Freitag, 15. November 2019 01:42

Die Heckscheibenwaschanlage

... Wasser marsch!

Wie schnell doch die Zeit vergeht. Seit dem letzten TÜV Besuch mit meinem Mazda ist jetzt schon wieder ein Jahr vergangen. Irgendwie hatte ich aber den letzten kleinen Mangel der noch auf dem Bericht stand verdrängt. Die Heckscheibenwaschanlage geht nicht. Okay, im Sommer hatte ich die eh nie gebraucht, aber im Frühjahr bei schlechtem Wetter rächte sich das. Ewig war die Heckscheibe dicht, und ne Spülung nicht möglich. Also rechts ran, und mit nem Lappen geputzt. Glasrein und ein Microfasertuch waren mein ständiger Begleiter ;-)

Aber so kanns nicht weiter gehen, das nervt nämlich!

Also als erstes mal der obgligatorische Blick nach den Sicherungen, aber da war alles im Lot.
Nur wo hängt denn eigentlich die Pumpe. Aus dem Motorraum war nichts zu sehen, ausser dem Einfüllstutzen. Von unten konnte man durch eine kleine Klappe zwar den Behälter sehen, aber keinerlei Pumpe. (Sorry, kein Bild, aber das war da so eng und verwinkelt, das mir einfach kein Foto gelungen ist)

Suchen wir mal. Einzige Chance etwas mehr zu sehen ist den inneren Radlauf raus zu nehmen:

Gehalten wird das von insgesamt drei Plastik Pinöpeln, die Schraube wird nicht ganz raus gedreht, und dann lassen die sich wie ein Dübel ziehen:

Danach kann man den Radlauf etwas beiseite biegen, und der Blick auf die Pumpen wird frei:

Nur welche Pumpe ist jetzt für vorne, und welche für hinten???
Leider waren meine Arme zu kurz um mal eben vorne die Pumpe anzuwerfen, und zu fühlen welche läuft. (Kurze Arme kleine Kekse, keine Arme keine Kekse :-( )

Also bin ich dem Schlauch der vorderen Düsen gefolgt, und durch wackeln die Pumpe bestimmt. Die im Bild Vordere ist für vorne, die Hintere für hinten. Hätte man auch so drauf kommen können ;-)

Zum Glück war nicht mehr allzuviel Wasser im System, konnte man gut sehen :-) Also die hintere Pumpe mal rausgerupft, ohne duschen zu müssen ;-)

 

Tja, jetzt bleiben nur immernoch zwei Möglichkeiten:
a) Pumpe putt
b) kein Strom

Da auf der Pumpe nicht drauf stand das sie kaputt ist, hab ich mal versucht zu messen ob überhaupt Spannung anliegt. Wär da nur wieder nicht das Problem mit den zu kurzen Armen *seufz*

Okay, kleine Bastelei:

So konnte ich wunderschön sehen das beim Betätigen des Schalters Spannung an lag. Okay, da steht 0V, aber es war nicht möglich durch die Windschutzscheibe ein scharfes Foto zu machen. Also mußte ich das von aussen machen. Ihr erinnert Euch??? Zu kurze Arme???  *sfg*

Also Pumpe hin. Kein Problem! Besuch bei meinem lieblings Schrottie, naja so lieb hab ich den eigentlich nicht weil viel zu teuer, aber er ist nicht weit weg. 10€ später hatte ich ne neue Pumpe:

Witzigerweise scheint wohl so ziemlich jeder Reiskocher so eine Pumpe eingebaut zu haben ;-)
So hab ich halt ne kleine Organspende vom Konkurenzprodukt integriert...

Wieder reingestöpselt das Teil:

Wasser drauf, und Probelauf:

Wasser kommt, aber mehr als das Bisschen kam auch nicht! Hmmmm, was ist nun los?
Fehler war schnell gefunden, denn die Wasserpfütze unter dem Auto verriet das da irgendwas inkontinent ist :-(
Und vor allen Dingen, warum hatte ich schon wieder alles zusammengeschraubt??? Dummheit gehört wohl bestraft *heul*
Wieder von vorne... (Warum kenne ich das nur zu gut?) 
Problem erkannt: War wohl eine dumme Idee die Gummidichtung erst auf die Pumpe zu stecken, und dann das Ganze in den Behälter zu stopfen. Jedenfalls saß grad eben diese Dichtung nicht richtig im Behälter.

Neuer Versuch: Gummi in Behälter, und Pumpe hinterher. Blöd nur das die Pumpe dann nicht mehr rein wollte... Hach, ich liebe so Probleme *kotz*

Nächste Idee! Irgendwas muß als Flutschie herhalten! Man ahnt ja nicht was für nen Schrott man so täglich spazieren fährt, aber was passendes war nicht dabei... Wobei, moment mal, das muß gehen ;-)
(Wo kommt die eigentlich her???)

Gut, dafür eigentlich nicht gedacht, aber was solls ;-)

Gut eingeschmiert, und die Pumpe wollte von alleine dahin wo sie soll :-)
Nächster Probelauf, und Wasser satt :-) So solls sein!!!

Randnotiz: Ich brauch eine vernünftige Gießkanne...

Von dem Teil gehen immerhin fast 3 Füllungen in den Behälter... Gut, die ersten drei hab ich ja nun vergeigt... Heißt ich bin sechs mal bis in die zweite Etage gerannt um Wasser zu holen...

 

- Projekt abgeschlossen -

Publiziert am: Freitag, 12. Juni 2009 (1703 mal gelesen)
Copyright © by Simons Page

Druckbare Version  Diesen Artikel an einen Freund senden

[ Zurück ]

 

2007 by Midnight

Seitenerstellung in 0.0347 Sekunden, mit 14 Datenbank-Abfragen